Degradation – Intermittent App Failures
Incident Report for
Gecko Cloud
Resolved
This incident has been resolved.
Posted
Jan
30
,
2026
-
15:22
EST
Update
We are continuing to monitor for any further issues.
Posted
Jan
29
,
2026
-
22:54
EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Jan
29
,
2026
-
20:11
EST
Investigating
We are currently investigating this issue.
Posted
Jan
29
,
2026
-
14:02
EST
This incident affected: Cloud Services (End-user App API).
×
Subscribe to Incident
Subscribe to updates for
Degradation – Intermittent App Failures
via . You'll receive .